Segnalo un articolo recentemente pubblicato su Technet in relazione all'utilizzo di SharePoint in ambienti virtuali basati su Hyper-V (il nuovo ambiente per la virtualizzazione di Windows Server 2008).

Rammento anche che per lavorare con SharePoint su Windows Server 2008 è indispensabile lavorare con le versioni di WSS 3.0 o MOSS 2007 con almeno SP1.